Bug #918

Luabind 0.7 is not correctly detected

Added by kervala about 9 years ago. Updated almost 10 years ago.

Status:Closed Start date:05/19/2010
Priority:Low Due date:
Assignee:kervala % Done:

100%

Category:Client: General
Target version:Version 0.8.0

Description

Luabind 0.7 actually doesn't define its version, so we should define it ourself to be sure not using version 0.6 code (which wouldn't work).

History

#1 Updated by kervala about 9 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Applied in changeset r189.

#2 Updated by kervala about 9 years ago

  • Target version set to Version 0.8.0

#3 Updated by vl almost 10 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF