Bug #692

Update CMake Minimum Version

Added by sfb over 9 years ago. Updated over 8 years ago.

Status:Closed Start date:09/08/2009
Priority:Normal Due date:
Assignee:sfb % Done:

100%

Category:Build
Target version:Version 0.7.0

Description

Update the CMAKE_MINIMUM_REQUIRED macro call from 2.4 to 2.6 since we do rely on functionality that is exclusive to 2.6. This version is also now commonly shipped with major Linux distributions.

Update trunk/nel/CMakeLists.txt
Update trunk/nelns/CMakeLists.txt
Update trunk/snowballs2/CMakeLists.txt

History

#1 Updated by sfb over 9 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset r1709.

#2 Updated by sfb over 9 years ago

Closing this, it has appeared to work.

#3 Updated by sfb over 9 years ago

  • Status changed from Resolved to Closed

This has been done. So sorry to people with really old distributions.

#4 Updated by kervala over 8 years ago

  • Project changed from NeL to Ryzom
  • Category changed from Build to Build
  • Target version deleted (Version 0.7.0)

#5 Updated by kervala over 8 years ago

  • Target version set to Version 0.7.0

Also available in: Atom PDF