Bug #200

Shadows are not rendered correctly in d3d

Added by kervala over 10 years ago. Updated almost 9 years ago.

Status:Closed Start date:11/27/2008
Priority:Low Due date:
Assignee:kervala % Done:

100%

Category:NeL: General
Target version:Version 0.7.0

Description

Shadows seems to use a bad direction and position with direct 3d driver.

History

#1 Updated by kervala over 10 years ago

  • Priority changed from High to Low

Can't reproduce it anymore

#2 Updated by kervala over 10 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset r718.

#3 Updated by kervala over 10 years ago

  • Assignee set to kervala

#4 Updated by kervala over 10 years ago

  • Status changed from Resolved to Closed

#5 Updated by kervala almost 9 years ago

  • Project changed from NeL to Ryzom
  • Category deleted (3d - Direct3D)
  • Target version deleted (Version 0.7.0)

#6 Updated by kervala almost 9 years ago

  • Category set to NeL: General
  • Target version set to Version 0.7.0

Also available in: Atom PDF