Bug #1442

variable tokens don't work on linux client

Added by rajaaar over 7 years ago. Updated over 7 years ago.

Status:Closed Start date:03/03/2012
Priority:High Due date:
Assignee:kervala % Done:

0%

Category:Client: General
Target version:Version 0.9.0

Description

Hello,

variable tokens, added in patch 1.10, don't work (ref http://atys.ryzom.com/start/app_forum.php?page=topic/view/6621 ).

How to reproduce :
- connect on Ryzom with native linux client
- go to chat window
- write, for instance, $me$
- what you should see : "your_avatar_name"
- what you actually see : "$me$"

I tried all variable tokens, in several clients and distributions, the only exception is $t$ which is working correctly.

In fact some people, including I, really would like to have these variable working, because we are creating theatre shows, for events, and these shows, for interactivity with audience, and many other things, are using pre-written texts, including these variable tokens.

Now we are blocked because many of us are using linux.

Thanks for reading

History

#1 Updated by kervala over 7 years ago

Yes, that's fixed in Hg but there is no official client compiled with the fix :)

Edit: This commit : r1899

#2 Updated by rajaaar over 7 years ago

Oh ok thanks :)

#3 Updated by sfb over 7 years ago

  • Category set to Client: General
  • Status changed from New to Resolved
  • Assignee set to kervala
  • Target version set to Version 0.9.0

See noted, kervala fixed in r1899.

#4 Updated by sfb over 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF