Bug #1086

Broken Repository web link

Added by Dread7 over 8 years ago. Updated over 8 years ago.

Status:Closed Start date:08/31/2010
Priority:High Due date:
Assignee:vl % Done:

100%

Category:Documentation
Target version:Version 0.8.0

Description

History

#1 Updated by kervala over 8 years ago

Only vl can fix this and he is on holidays.

You can use http://ryzom.hg.sourceforge.net/hgweb/ryzom/ryzom/summary for the moment :)

#2 Updated by kervala over 8 years ago

The bug is reported there: http://www.redmine.org/issues/5608#note-3

And a quick fix has been proposed:

lib/redmine/i18n.rb

line 40:
-      Setting.date_format.blank? ? ::I18n.l(date.to_date) : date.strftime(Setting.date_format)
+      Setting.date_format.blank? ? ::I18n.l(date.to_date, :count => date.day) : date.strftime(Setting.date_format)

line 48:
-      Setting.time_format.blank? ? ::I18n.l(local, :format => (include_date ? :default : :time)) : 
+      Setting.time_format.blank? ? ::I18n.l(local, :count => local.day, :format => (include_date ? :default : :time)) : 

This bug will be fixed in Redmine repository :)

#3 Updated by kervala over 8 years ago

  • Status changed from New to Validated
  • Priority changed from Normal to High

#4 Updated by kervala over 8 years ago

  • Status changed from Validated to Resolved
  • Assignee set to vl
  • Target version set to Version 0.8.0
  • % Done changed from 0 to 100

#5 Updated by kervala over 8 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF