Bug #1498

Client fails to switch shortcut bars on ctrl + number hotkeys.

Added by Nixus over 5 years ago. Updated over 5 years ago.

Status:Resolved Start date:10/06/2012
Priority:High Due date:
Assignee:kervala % Done:

100%

Category:Client: General
Target version:Version 0.9.0

Description

I'm using Xubuntu 12.04, 64 bit and Ryzom client from Kervala's PPA, version 0.8.2683~precise2.

Configuration:
Default state of client, no pre-existing configs (except data stored on server), etc.

To reproduce:
When in game, try to switch shortcut bars by using default ctrl+1 ... ctrl+9 hotkeys.

Result:
No effect. Shortcut bar does not switches.

Expected:
Appropriate shortcut bar selected according to number used with ctrl.

Note:
Previous PPA version worked perfectly in this regard (but obviously had some minor issues with webapps, etc after server merge).

History

#1 Updated by kervala over 5 years ago

Hi !

We aware of it and we have a fix for it, I'll commit it on repository soon and I'll update Ryzom Core packages.

#2 Updated by Nixus over 5 years ago

Thanks. This one is fairly annoying. And sorry, looks like if I filed bug to wrong category. Though it does not looks like if I can edit it after filing bugs.

#3 Updated by kervala over 5 years ago

  • Status changed from New to Resolved
  • Assignee set to kervala
  • Target version set to Version 0.9.0

The category seems correct to me :) It has been been fixed in repository and I'm going to create new package on PPA.

#4 Updated by kervala over 5 years ago

  • % Done changed from 0 to 100

Also available in: Atom PDF